Sign in to follow this  
Followers 0
herMesQz.SG-

solved
Hi!

4 posts in this topic

I have a problem,on RGC my version is 1.26 and without RGC i have 1.27,cand anyone help me?Thx!

0

Share this post


Link to post
Share on other sites

Hello @herMesQz.SG- 

 

# so what is problem now ? can you start war3 from RGC or you can`t ? for playing in RGC need 1.26 

 

 

# you can repatch your game by downloading this and extract into your war3 folder ( Do Replacing ) : http://www.mediafire.com/file/ar34y4r937tkj74/TFT+Version+1.26a.zip

 

 

 

# then tell me here if you get any error while you press start Button

 

 

Pending...

Support Team

 

0

Share this post


Link to post
Share on other sites

 

# Not giving any answer .

 

 

 

 

Support Team

CloseD

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0