Forum Grunt
  • Content count

  • Joined

  • Last visited

Community Reputation

20 Excellent


Personal Information

  • Country

Recent Profile Visitors

1,043 profile views
  1. solved

    @Khalvine Open start menu and type internet options .. iBleeD. Support Team
  2. solved

    @Khalvine Once it happened with me too. I had tried every possible methods to fix that but it didn't . Then I reinstalled my windows and it became normal again . So tell your cafe owner to reinstall OS if possible ... It will fix this problem. But before reinstalling OS, try this #1 Go to your "Internet Options" > and set it like this https://prnt.sc/nzvqs2 . #2 Use VPN and try to log in. try these and tell us the result iBleeD. Support Team
  3. solved

    will be answered
  4. solved

    @G1adiss fixed?
  5. famous!

    @Jackpro555 hmm
  6. solved

    Solved @Chinorba Happy to hear that Enjoy Gaming Bro <3 @hexOr
  7. solved

    @Chinorba Please make sure you 'Run As Administrator' when you start RGC. Download Visual C ++ 2013 o 2015 If you already have just reinstall. 2013: http://download.microsoft.com/download/0/5/6/056DCDA9-D667-4E27-8001-8A0C6971D6B1/vcredist_x64.exe 2015: http://www.microsoft.com/en-us/download/details.aspx?id=40784
  8. solved

    May be Later
  9. solved

    @FunBuild have you put your RGC and war3 in same folder? please keep them in Separate folders Best Solution Follow these Steps : Please Reinstall your war3 into another Drive like C or D drive and Install DirectX. ( Note : Install Both Reign of Chaos and Frozen throne click here for tutorial Download 1.26a patch from here and extract them into installed war3 folder. Then go to RGC Folder > gs > wc3tft > RGC . Copy everything there and paste those into your installed war3 folder. Go to RGC > Menu > Settings > Dota > Find - Locate your war3.exe/ Frozen throne there click save. Then Start war3 From RGC and Select DirectX 8. Try it and Let us know if the problem is solved. iBleeD. Support Team
  10. solved

    @FunBuild This problem usually happens to those who used DirectX 9 to open Warcraft Steps to solve this problem #1 In the client go to Menu -> Settings -> DotA and make the option Start Game ( Do Not Ask Again) off, as shown below #2 Then download DirectX and install it. Link : https://tinyurl.com/2b7xfbm #3 After installation is done click on Start and choose Use DirectX 8 Please Let us know if the problem is fixed. iBleeD. Support Team
  11. solved

    Kindly can you provide your IGN/Display Name of your account which is banned ?? iBleeD. Support Team
  12. solved

    @OXUS_ Solution #1 Open your task manager and close war3 from background process if running. Solution #2 Go to you RGC folder. Then go to gs>wc3tft>RGC. You will see these files [ d3d8.dll, Frozen Throne, game.dll, Storm.dll, war3.exe ] Copy them and paste those into you war3 folder. Restart RGC and Start Frozen Throne. After doing it please let us know if the problem is solved or not. iBleeD. Support Team
  13. @Tabros soldier ... I really love your finest art work ... <3
  14. Hi

    @Minijo tell us about yourself more ...
  15. The inventor of Shadow Eul's Combo .. Friend From Garena Room 6 and 7